This incident has been resolved. We will continue to monitor.
Posted Mar 24, 2025 - 15:59 MDT
Monitoring
We have resolved most system issues, excepting a small number of individual nodes requiring further attention. We are updating the status of this incident to "Monitoring" and hope to resolve it by close of business today (Monday, March 24).
Posted Mar 24, 2025 - 12:27 MDT
Update
Node recovery is ongoing on Alpine and Blanca. Many nodes have been restored to service and jobs are running. We will continue addressing the issue.
Posted Mar 24, 2025 - 12:04 MDT
Update
We believe we have addressed issues on core services, such as login nodes, data transfer nodes, and scratch storage. We are now addressing Alpine and Blanca node availability. We will provide further updates later in the day.
Posted Mar 24, 2025 - 10:38 MDT
Update
We are continuing to investigate this issue.
Posted Mar 24, 2025 - 08:25 MDT
Investigating
CU Research Computing experienced a power outage in the High Performance Computing Facility (HPCF) from approximately 11:30pm to 1:30am last night (March 23rd). Staff is currently working to address the issue.
Posted Mar 24, 2025 - 08:25 MDT
This incident affected: Research Computing Core, Alpine, Blanca, and Science Network.