Partial outage of RMACC Summit
Incident Report for CU Boulder RC
Resolved
Switch has been replaced and all nodes attached are now fully functioning.
Posted May 03, 2022 - 08:09 MDT
Identified
We are working with the network team to restore service.
Posted Apr 27, 2022 - 08:14 MDT
Investigating
We have lost a switch in a rack of nodes. The following nodes are unavailable at present:

sgpu05[01-02], shas05[01-28], and smem0501.

The remainder of Summit is unaffected.
Posted Apr 26, 2022 - 08:02 MDT
This incident affected: RMACC Summit.