Blanca degraded performance
Incident Report for CU Boulder RC
Resolved
This is incident has been resolved. Closing.
Posted Dec 10, 2021 - 17:04 MST
Monitoring
Service has returned to normal. We will continue to monitor the service for a period of time.
Posted Nov 10, 2021 - 10:45 MST
Investigating
The situation has regressed. Blanca responses are slowed. We will continue to investigate.
Posted Nov 05, 2021 - 08:42 MDT
Monitoring
The performance of blanca has improved overnight. Systems appear responsive. We will continue to monitor the systems throughout the day.
Posted Nov 05, 2021 - 08:09 MDT
Investigating
The blanca cluster is currently experiencing degraded performance. We are actively seeking a cause and a resolution.
Posted Nov 04, 2021 - 14:24 MDT
This incident affected: Blanca.