Issue with an scompile node
Incident Report for CU Boulder RC
Resolved
This incident has been resolved.
Posted Feb 10, 2020 - 15:24 MST
Monitoring
The down'd scompile node has been returned to service.
Posted Feb 10, 2020 - 12:05 MST
Investigating
We are investigating a problem with one of the allocated scompile nodes. Until this issue is resolved some attempts to access scompile (ssh scompile) will fail, due to the way connections attempts are balanced across the nodes. If you try again, you should be placed on an active node.
Posted Feb 10, 2020 - 11:34 MST
This incident affected: RMACC Summit.