PetaLibrary Active Outage

Incident Report for CU Boulder RC

Resolved

The networking issue has been fully resolved, and access has been restored. No data loss occurred.
Posted Mar 03, 2026 - 10:19 MST

Monitoring

A networking issue with PetaLibrary has been identified and network engineers are working on a solution. PetaLibrary Active is accessible but may have degraded performance until the network issue is fully resolved.
Posted Mar 02, 2026 - 14:33 MST

Identified

Research Computing has identified the issue and is currently bringing PetaLibrary Active back online.
Posted Mar 02, 2026 - 13:41 MST

Investigating

Research Computing is currently investigating an outage of PetaLibrary Active.
Posted Mar 02, 2026 - 12:59 MST
This incident affected: PetaLibrary.