Outage on Blanca 03 (bnode03*)
Incident Report for CU Boulder RC
Resolved
This incident has been resolved.
Posted 2 months ago. Mar 12, 2019 - 09:10 MDT
Monitoring
As expected, the network switch serving blanca03 was discovered powered off. We've experienced this failure before (including in other similar chassis) with no root cause provided from the supplier. We will follow-up with support once again.

The switch has been powered on, and the nodes in Blanca 03 have been returned to service.
Posted 3 months ago. Mar 03, 2019 - 20:22 MST
Investigating
This afternoon we received outage alerts from what appears to be all nodes in the Blanca 03 chassis (being nodes with names bnode03*). Most likely there has been a transient error in the network switch, similar to those we have seen before. I will be attempting to return this switch to service now; but if we are unable to resolve the issue immediately, we will continue the investigation Monday morning.
Posted 3 months ago. Mar 03, 2019 - 20:11 MST
This incident affected: Blanca.