IDL license interruptions
Incident Report for CU Boulder RC
Resolved
IDL Licenses remain available. Symptoms have not return. Resolving this incident.
Posted Feb 13, 2020 - 10:48 MST
Monitoring
A fix has been implemented and we are monitoring the IDL license availability.
Posted Feb 13, 2020 - 08:46 MST
Update
Applied a fix to the server. Suggested by Harris support team. They say it may be the speed at which jobs are being started.
Posted Feb 12, 2020 - 14:57 MST
Investigating
We have experienced a series of interruptions in the IDL license server. We have restored service for now, but it may go down again.

We are working with support to understand the cause of the issue.
Posted Feb 12, 2020 - 08:43 MST
This incident affected: Research Computing Core.