PetaLibrary Enclosure 3 networking issue, 28 allocations offline
Incident Report for CU Boulder RC
Resolved
This incident has been resolved.
Posted Sep 01, 2023 - 09:25 MDT
Monitoring
The allocations in PetaLibrary enclosure 3 are back online and accessible to users again. This includes the following allocations:

acuna
AIMRL
AMC_GenomicsCore_seqdata1
Baratta_Lab
BIC
Damrauer_Backup
dessau_group
gyenis-lab
HoengerLab
hydroServer
icesheetsclimate
kaiser
kk-ataqdisk
Lauren_Pellows_Dukovic_Group_CryoEM_Project
LPC
lternwt
monarch-initiative
Neu_Lab_Backup
pl_joshmyersdean
PMESDR
psaap
raster_backup
rcops
reisfeld-group
scanning_backup
sousalab
toon-cloud1
villanea_lab

Note that this incident is unrelated to the incident reported earlier which affects twelve allocations in enclosure #1. That outage continues and more information will be provided as it becomes available.
Posted Aug 31, 2023 - 17:00 MDT
Investigating
A network issue is presently preventing access to the following PetaLibrary Active allocations:

acuna
AIMRL
AMC_GenomicsCore_seqdata1
Baratta_Lab
BIC
Damrauer_Backup
dessau_group
gyenis-lab
HoengerLab
hydroServer
icesheetsclimate
kaiser
kk-ataqdisk
Lauren_Pellows_Dukovic_Group_CryoEM_Project
LPC
lternwt
monarch-initiative
Neu_Lab_Backup
pl_joshmyersdean
PMESDR
psaap
raster_backup
rcops
reisfeld-group
scanning_backup
sousalab
toon-cloud1
villanea_lab

We are working with the Network Engineering and Operations team to identify and address the issue. This outage appears unrelated to the PetaLibrary enclosure #1 outage that was reported earlier today. We will follow up when more information is available.
Posted Aug 31, 2023 - 16:27 MDT
This incident affected: PetaLibrary.