Momentary BeeGFS outage affecting PL/active
Incident Report for CU Boulder RC
Resolved
We have applied a configuration change which may prevent this issue happening again, and we are gathering additional data for the vendor that will help with analysis should it happen again. At the moment there are no known issues with PL/active.
Posted Feb 13, 2020 - 15:13 MST
Monitoring
Another failure in beegfs-meta occurred at 6:30am this morning, and momentarily paused IO requests to PetaLibrary/active.

We are continuing to work with the file system developer to explain this behavior.
Posted Feb 13, 2020 - 08:36 MST
This incident affected: PetaLibrary.