Interruption to PetaLibrary/active BeeGFS
Incident Report for CU Boulder RC
Resolved
A disk in PetaLibrary was taking a long time to respond to requests, and the associated storage pool was configured to reboot the system should those wait times get too high. A new disk has been ordered and will be installed next week, and we are investigating changing the behavior of storage pools in this scenario. PetaLibrary/active BeeGFS filesystems have been stable since taking the disk in question offline.
Posted Jan 08, 2021 - 16:11 MST
Investigating
We are investigating an apparent issue in the PetaLibrary/active BeeGFS subsystem. BeeGFS appears to be inaccessible. ZFS allocations appear unaffected.
Posted Jan 08, 2021 - 12:35 MST
This incident affected: Blanca, PetaLibrary, and RMACC Summit.