Google/OneDrive Globus Data Transfer Node
Incident Report for CU Boulder RC
Resolved
This incident has been resolved.
Posted Mar 27, 2023 - 09:56 MDT
Monitoring
A fix has been implemented and we are currently monitoring the system.
Posted Mar 24, 2023 - 19:19 MDT
Identified
The Data Transfer Node that handles Google and OneDrive connections to Globus is currently not accepting connections. We are working with Globus to resolve the issue.
Posted Mar 24, 2023 - 14:41 MDT
This incident affected: Research Computing Core.