Upstream network disruption
Incident Report for CU Boulder RC
Resolved
The upstream network incident was resolved yesterday and service appears to be restored and stable.
Posted Aug 14, 2020 - 09:10 MDT
Monitoring
Upstream reports that network service has been restored. All CU Boulder services should be available, including users' ability to connect to the VPN.
Posted Aug 13, 2020 - 10:57 MDT
Update
Some services are coming back online as access from off-campus is being restored. The network is still running in a degraded state, so those services may go back down. We will post additional updates as they become available.

The upstream incident is being reported at https://oit.colorado.edu/node/25451
Posted Aug 13, 2020 - 09:11 MDT
Investigating
After upstream firewall maintenance this morning, a service disruption has occurred which impacts user’s ability to access many CU Boulder services and websites. IdentiKey logins are also impacted, as well as the VPN. This likely affects the ability to access RC services as well.

OIT is working to resolve this issue as quickly as possible. We will post more updates as they become available.
Posted Aug 13, 2020 - 08:31 MDT
This incident affected: Research Computing Core.