PetaLibrary/active outage
Incident Report for CU Boulder RC
Resolved
The PetaLibrary/active outage was caused by a failure with our core storage service, which has already been identified and a resolution is pending from the vendor. Our monitoring system is configured to be silent for most failures during our maintenance windows. PetaLibrary/active is stable, and we are planning to implement workarounds to both issues during our maintenance period in September.
Posted Aug 06, 2020 - 11:33 MDT
Investigating
At approximately 5am a failover event failed to migrate a process which led to all PetaLibrary/active allocations being inaccessible. Our monitoring system also failed to notify us of the event. The PL/active service is stable at the moment, and both issues are being investigated.
Posted Aug 06, 2020 - 08:16 MDT
This incident affected: PetaLibrary.