Data Center Power Outage
Incident Report for CU Boulder RC
Resolved
Data Center battery backups have been fully recharged.
Posted Nov 27, 2023 - 15:43 MST
Monitoring
Utility power was temporarily lost to one of the data centers housing Research Computing resources. We will continue to monitor as any subsequent power outages could cause an unexpected shutdown of systems until batteries in the data center are recharged.
Posted Nov 27, 2023 - 12:28 MST
This incident affected: Research Computing Core, Alpine, Blanca, PetaLibrary, and Science Network.