Disruption in CSU authentication
Incident Report for CU Boulder RC
Resolved
Work on CSU authentication has been completed, and the issue appears to have been resolved.
Posted 13 days ago. Jan 09, 2019 - 12:11 MST
Investigating
We are investigating an issue that is affecting CSU authentication in some circumstances, particularly during account request. As part of the troubleshooting effort, there may be brief interruptions to CSU authentication in general.
Posted 13 days ago. Jan 09, 2019 - 11:15 MST
This incident affected: Research Computing Core.