CU Boulder Network Outage affecting access to Research Computing
Incident Report for CU Boulder RC
Resolved
Network outage has been repaired.
Posted Oct 11, 2021 - 15:40 MDT
Update
We are continuing to investigate this issue.
Posted Oct 11, 2021 - 15:19 MDT
Update
We are continuing to investigate this issue.
Posted Oct 11, 2021 - 15:17 MDT
Investigating
An upstream network issue on campus is affecting access to the Internet, CU VPN and CU Research Computing Services. We will follow up when network connectivity is available again for CURC services.
Posted Oct 11, 2021 - 15:16 MDT
This incident affected: Research Computing Core, Blanca, PetaLibrary, RMACC Summit, and Science Network.