Performance degradation of rc_scratch
Incident Report for CU Boulder RC
Monitoring
rc_scratch is available again. Research Computing has connected Alpine Scratch onto the Blanca nodes and will soon be the default scratch filesystem for the cluster. It is recommended to migrate and use Alpine Scratch (/scratch/alpine) as soon as possible.
Posted Sep 13, 2024 - 11:20 MDT
Identified
rc_scratch is partially down. Research Computing is working to resolve the issue.
Posted Sep 13, 2024 - 09:21 MDT
Update
Overnight we experienced a partial outage with rc_scratch. We believe the latest event has been resolved as of approximately 10a MT today but will continue to monitor.
Posted Sep 12, 2024 - 09:59 MDT
Monitoring
rc_scratch is back online and Research Computing is monitoring the system for further issues.
Posted Jul 30, 2024 - 09:32 MDT
Identified
rc_scratch is currently down with a hardware issue. Research Computing is currently investigating and attempting to get rc_scratch back online.
Posted Jul 29, 2024 - 09:54 MDT
Investigating
rc_scratch currently has degraded performance due to a hardware issue. Research Computing is working to identify a solution.
Posted Jul 18, 2024 - 10:25 MDT
This incident affects: Research Computing Core and Blanca.