PetaLibrary Archive Unresponsive
Incident Report for CU Boulder RC
Resolved
PL Archive is back and operational.
In case you have any difficult to use the system though, please report at rc-help@colorado.edu.
Posted 3 months ago. Sep 18, 2018 - 11:02 MDT
Identified
PL Archive users,

We are seeing some issue with the drives which are not answering to mount queries. At the same time we received notification from users saying they are unable to read some files.
We are restarting the system to recover from this problem. PL active won't be affected.
We let you know when the system is back.
Posted 3 months ago. Sep 18, 2018 - 09:52 MDT
This incident affected: PetaLibrary.