Failure in Blanca 04 chassis affecting bnode04*
Incident Report for CU Boulder RC
Resolved
This incident has been resolved.
Posted 2 months ago. Sep 12, 2018 - 15:15 MDT
Monitoring
We have restored network connectivity for the hosts and will continue monitoring them for any changes.
Posted 2 months ago. Sep 12, 2018 - 09:24 MDT
Investigating
There appears to have been some disruption in the Blanca 04 chassis which houses all bnode04 nodes. We are investigating and will advise as more information becomes available.
Posted 2 months ago. Sep 12, 2018 - 09:13 MDT
This incident affected: Blanca.