PetaLibrary Active Outage

Incident Report for CU Boulder RC

Resolved

The PetaLibrary Active tier remains fully functional.
Posted Sep 21, 2026 - 10:05 MDT

Monitoring

A fix has been implemented and PetaLibrary Active tier allocations are now accessible again. We are continuing to monitor the system.
Posted Sep 19, 2026 - 12:42 MDT

Investigating

PetaLibrary Active tier is currently unavailable. We are currently investigating the issue.
Posted Sep 19, 2026 - 10:31 MDT
This incident affected: PetaLibrary.