Interruption to RC login services
Incident Report for CU Boulder RC
Resolved
We have resolved the most pertinent remaining certificate issue within the RC infrastructure, and believe all internal and external services are again operational.
Posted Jun 01, 2020 - 14:32 MDT
Monitoring
Problems with CSU and XSEDE authentication appear to be resolved.
Posted Jun 01, 2020 - 11:44 MDT
Investigating
We have received notification that XSEDE and CSU auth may still be impacted. We are investigating the cause.
Posted Jun 01, 2020 - 08:52 MDT
Monitoring
Our testing indicates that we have resolved the immediate issue causing authentication failures to the RC login environment. End-users should be able to log in now.

There remain some internal certificate problems, but we believe these should be largely or entirely invisible to end users.

Please report any remaining issues if you encounter them.
Posted May 30, 2020 - 19:51 MDT
Identified
An intermediate certificate at our certificate authority expired today, May 30 10:48:38 2020 GMT. This has simultaneously impacted many authentication services across campus, all of which were signed by this certificate authority.

We have requested an updated certificate, and will deploy it as soon as it is available.
Posted May 30, 2020 - 18:49 MDT
Investigating
We are investigating problems logging in via RC login nodes and other similar authentication services. At this time we believe all internal services are functioning properly, but are working to resolve the login issues.
Posted May 30, 2020 - 18:17 MDT
This incident affected: Research Computing Core.