"launch failed requeued held" errors after Slurm upgrade
Incident Report for CU Boulder RC
Resolved
A fix has been put in place and we believe the issue of jobs reporting "launch failed requeued held" has been resolved. If your problem persists, please contact rc-help@colorado.edu.
Posted Feb 06, 2020 - 15:27 MST
Investigating
We are investigating the cause of "launch failed requeued held" messages that some users are seeing following the Slurm upgrade yesterday. We will provide updates here as we have them.
Posted Feb 06, 2020 - 09:23 MST
This incident affected: RMACC Summit, Blanca, and EnginFrame.