Summit scratch unavailable
Incident Report for CU Boulder RC
Resolved
Access to Summit scratch has remained stable, thought we are continuing to investigate with our network support vendor.
Posted Sep 10, 2021 - 20:58 MDT
Monitoring
Access to Summit scratch has been restored, and some Summit compute nodes are sill recovering (automatically). This appears to have been the result of a network disruption, possibly coinciding with some internal diagnostics. We are engaging with our network support provider for further clarification.
Posted Sep 07, 2021 - 16:33 MDT
Investigating
The GPFS scratch file system has become unavailable. We are researching the cause.
Posted Sep 07, 2021 - 15:46 MDT
This incident affected: RMACC Summit.