XSEDE Globus endpoint unavailable
Incident Report for CU Boulder RC
Resolved
Incident has been resolved.
Posted Jul 29, 2021 - 13:59 MDT
Monitoring
A fix has been made and we are monitoring the result.
Posted Jul 29, 2021 - 06:52 MDT
Investigating
The server which provides this endpoint is unreachable at the current time. We are investigating the cause of this issue. Other Globus endpoints are unaffected.
Posted Jul 28, 2021 - 09:21 MDT
This incident affected: Research Computing Core.