Summit interactive and testing outages (affecting JupyterHub)
Incident Report for CU Boulder RC
Resolved
Reservations on Summit are once again active, and JupyerHub is available for use.
Posted Oct 08, 2021 - 09:38 MDT
Update
This same incident also affects access to shas-interactive more generally, as well as shas-testing. shas-testing will become available again at 2021-10-08T07:45:53.
Posted Oct 07, 2021 - 09:47 MDT
Identified
Due to a mishandling of the resource reservation on Summit that supports JupyterHub, access to JupyterHub may not be available until 2021-10-07T19:39:30.
Posted Oct 07, 2021 - 09:43 MDT
This incident affected: RMACC Summit.