PetaLibrary Archive (/archive) outage
Incident Report for CU Boulder RC
Resolved
TSM server was under high load. We didn't determine the cause. But we suspect that there may be something wrong with the fiber channel ports. A new check was created to monitor those ports. So, we should be notified if one of them goes down in the future.
Posted 3 months ago. Jan 07, 2019 - 10:20 MST
Update
PetaLibrary Archive (/archive) is back up. We are investigating what caused TSM server to go down.
Posted 3 months ago. Jan 04, 2019 - 13:22 MST
Investigating
TSM server is unreachable and apparently booting. We are trying to identify why and return the service back up as soon as possible.
Posted 3 months ago. Jan 04, 2019 - 11:58 MST
This incident affected: PetaLibrary.