SSH key logon on login-ci.rc.colorado.edu
Incident Report for CU Boulder RC
Resolved
SSH Key login via login-ci.rc.colorado.edu is now available.
Posted Jul 15, 2024 - 13:53 MDT
Monitoring
CILogon has implemented a fix and we have verified that SSH key logins are working. We will monitor throughout the day today.
Posted Jul 15, 2024 - 11:07 MDT
Identified
Our vendor, CILogon is currently having an outage which is not allowing our login servers to retrieve user SSH keys. SSH key authentication on login-ci.rc.colorado.edu will not be possible until this outage is resolved.
Posted Jul 15, 2024 - 10:00 MDT
This incident affected: Research Computing Core.