Apparent power incident at SPSC
Incident Report for CU Boulder RC
Resolved
Xcel has repaired damage to the utility power servicing the SPSC data center, and all RC equipment has returned to full redundancy.
Posted about 2 months ago. Feb 01, 2019 - 10:16 MST
Identified
Datacenter Operations has confirmed an upstream utility power outage at SPSC.

Most of our equipment is running on generator power now; but one (redundant) component of (legacy) PetaLibrary active is powered only by the utility. This component is currently down; but the PetaLibrary appears (as expected) to still be full available through the remaining controller.
Posted about 2 months ago. Jan 31, 2019 - 10:23 MST
Investigating
We have received a number of automated alerts from our equipment in the Space Science Data Centers (SPSC) that appear to indicate some kind of power failure. At this time, redundancies appear to be keeping all of our services active; but we'll post updates here as we get them.
Posted about 2 months ago. Jan 31, 2019 - 10:19 MST
This incident affected: Research Computing Core, Blanca, PetaLibrary, and EnginFrame.