Authentication on ondemand.rc.colorado.edu not working
Incident Report for CU Boulder RC
Resolved
The authentication issue ondemand.rc.colorado.edu has been resolved.
Posted Sep 18, 2023 - 09:29 MDT
Monitoring
A fix has been implemented on CU authentication servers and OnDemand has been put back into production. We will continue to monitor for any issues.
Posted Sep 16, 2023 - 09:58 MDT
Identified
An update to authentication services has caused an issue with logins and we working on a solution. Going to ondemand.rc.colorado.edu should now give you a message and a redirect to ondemand-rmacc.rc.colorado.edu where you can login using our other OnDemand server.
Posted Sep 15, 2023 - 15:42 MDT
Investigating
Logins on ondemand.rc.colorado.edu are currently not working. RC is investigating. Please use ondemand-rmacc.rc.colorado.edu and select "University of Colorado Boulder" to login using your CU Boulder username and password as a workaround.
Posted Sep 14, 2023 - 21:54 MDT
This incident affected: Open OnDemand.