incident affecting access to a subset of Blanca nodes (bnode04*)
Incident Report for CU Boulder RC
Resolved
We have received firmware updates for the switch that will address this error case. We will be scheduling some downtime next week in order to apply these firmware updates.
Posted 4 months ago. Apr 17, 2019 - 15:17 MDT
Monitoring
The affected network equipment has been power-cycled and returned to service. We are following-up with upstream support in an effort to understand why this happened.
Posted 4 months ago. Apr 16, 2019 - 09:56 MDT
Investigating
We are investigating an issue accessing Blanca compute nodes with names of the form bnode04*. These nodes are all in a single M1000e chassis.

In the past we have seen this symptom when the chassis network unexpectedly shuts down.
Posted 4 months ago. Apr 16, 2019 - 09:14 MDT
This incident affected: Blanca.