$SLURM_SCRATCH not writable during jobs
Incident Report for CU Boulder RC
Resolved
We have identified the issue that prevented $SLURM_SCRATCH directories from being made writable during job start, and have updated our Slurm prolog scripts to resolve the issue. Please let us know if you still have trouble writing to $SLURM_SCRATCH.
Posted Feb 06, 2020 - 16:03 MST
Investigating
We are investigating an issue regarding $SLURM_SCRATCH not being writable during Slurm job execution.
Posted Feb 06, 2020 - 15:10 MST
This incident affected: RMACC Summit and Blanca.