Summit Maintenance Ongoing; planned maintenance closed in error
Incident Report for CU Boulder RC
Resolved
Today's planned maintenance activities have concluded, and both Blanca and Summit are available for regular use.

All planned activities were completed, with the exception of the per-user job limits in *-general. We will be following-up with our support vendor to understand why our implementation plan for that feature did not accomplish our goal.

Thank you for your patience while we sorted out the issues during this extended maintenance.
Posted 6 months ago. Jun 06, 2018 - 22:07 MDT
Investigating
Today's planned maintenance is continuing on Summit. The notification that it had been completed was sent in error.
Posted 6 months ago. Jun 06, 2018 - 19:03 MDT
This incident affected: RMACC Summit.