Globus authentication failing from time to time
Incident Report for CU Boulder RC
Resolved
We have been keeping the data transfer nodes clocks sync'd without the NTP servers configured before as they are no longer valid. We plan to use new NTP servers. Authentication to Globus endpoints should be working fine. If you verify any problem though, please write to rc-help@colorado.edu as usual.
Posted about 1 month ago. Feb 15, 2019 - 22:02 MST
Investigating
Some of you may have noticed a failure when trying to authenticate to CU Boulder Research Computing endpoints today. Some times it works, other times not. This is because the data transfer nodes are unable to communicate to their NTP servers. We notified our network engineer and will update the incident as we learn more.
Posted about 2 months ago. Feb 05, 2019 - 15:31 MST
This incident affected: Research Computing Core.