Degraded Scratch Filesystem Performance

Incident Report for CU Boulder RC

Resolved

Scratch performance is back to normal.
Posted Jun 10, 2026 - 16:21 MDT

Monitoring

All jobs have been resumed and performance is back to acceptable levels. We will continue to monitor for any further issues.
Posted Jun 10, 2026 - 12:49 MDT

Update

We are continuing to implement fixes for this issue. We are suspending some jobs temporarily as needed, in order to ensure the continued usability of scratch across the system.
Posted Jun 09, 2026 - 15:38 MDT

Identified

Scratch performance is currently degraded due to high load. We are currently investigating the cause.
Posted Jun 09, 2026 - 09:59 MDT
This incident affected: Research Computing Core, Alpine, and Blanca.