Globus authentication errors
Incident Report for CU Boulder RC
Resolved
This incident is resolved.
Posted Sep 10, 2020 - 09:05 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 31, 2020 - 11:33 MDT
Identified
Issue has been identified. A workaround has been put in place. Permanent fix is being worked with Globus support.
Posted Aug 21, 2020 - 13:37 MDT
Investigating
Users are reporting authentication issues when utilizing Globus. We are currently investigating this issue.
Posted Aug 21, 2020 - 10:15 MDT
This incident affected: Research Computing Core.