Misconfiguration of Blanca slurm leading to job start failures
Incident Report for CU Boulder RC
Resolved
The misconfiguration has been resolved, and Blanca is again starting new jobs. In addition, we believe the now successful configuration change should prevent the "unable to create cgroup" and related errors experienced by some Blanca users.
Posted 3 months ago. Jan 07, 2019 - 17:19 MST
Investigating
A mistake in an update to the Blanca slurm configuration is causing Blanca jobs to fail to start. To prevent further job failures, all Blanca Slurm partitions have been marked down while configuration is being corrected.

Service should be restored shortly.
Posted 3 months ago. Jan 07, 2019 - 16:44 MST
This incident affected: Blanca.