Potential HVAC event in HPCF affecting Summit
Incident Report for CU Boulder RC
Resolved
The datacenter operations team was able to address the HVAC issue at the HPCF without requiring an outage or affecting production. Scheduling of new jobs has been resumed.
Posted 4 months ago. Aug 10, 2018 - 16:10 MDT
Investigating
We have been advised by the datacenter operations team that there may be an HVAC (cooling) issue at the HPCF that will impact Summit. The service is up right now, but we have temporarily prevented new jobs from starting in case we need to take an emergency outage.
Posted 4 months ago. Aug 10, 2018 - 13:51 MDT
This incident affected: RMACC Summit.