Critical System Patching

Incident Report for CU Boulder RC

Monitoring

Last night (Thursday April 30th) CURC suspended running jobs on the Alpine and Blanca cluster in order to patch a critical system vulnerability. The majority of the Alpine and Blanca cluster nodes have since been brought back online, with the suspended jobs requeued.
Posted May 01, 2026 - 11:55 MDT

Update

We are in the process of bringing the Alpine and Blanca clusters back online. Many Alpine, Blanca, and Core jobs have resumed; however, users may experience degraded performance across the clusters as recovery activities continue.
Posted Apr 30, 2026 - 20:23 MDT

Update

Patching will affect Alpine, Blanca, and Core Desktop jobs. It will also affect login, DTN, and Open OnDemand servers.
Posted Apr 30, 2026 - 18:16 MDT

Update

We are continuing to work on a fix for this issue.
Posted Apr 30, 2026 - 18:10 MDT

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 30, 2026 - 16:34 MDT

Investigating

A critical vulnerability remediation was released on April 22 2026. It must be remediated across the system. We are working to resolve the issue now.
Posted Apr 30, 2026 - 16:34 MDT
This incident affects: Research Computing Core, Alpine, Blanca, PetaLibrary, Open OnDemand, and Science Network.