Summit storage not currently available outside of Summit
Incident Report for CU Boulder RC
Resolved
Access to Summit storage from outside of Summit was resolved earlier today.
Posted Aug 07, 2020 - 16:17 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 07, 2020 - 10:25 MDT
Investigating
Summit storage, including a subset of PetaLibrary allocations backed by Summit storage, is not currently accessible outside of Summit. This appears to be a residual networking configuration problem following the networking changes performed during the planned maintenance.

This will be addressed as soon as possible on Friday.
Posted Aug 07, 2020 - 00:39 MDT
This incident affected: PetaLibrary and RMACC Summit.