Power Event - Friday 09/11/2026 - Power Loss in Primary Data Center

Incident Report for CU Boulder RC

Monitoring

Power has been restored. Jobs are running on the Alpine and Blanca cluster successfully. We will continue working on minor issues that persisted after the power restore. Please let us know if you are experiencing any issues.
Posted Sep 11, 2026 - 19:53 MDT

Update

We are continuing to investigate this issue.
Posted Sep 11, 2026 - 16:04 MDT

Investigating

We are currently receiving UPS alerts indicating the site is operating on battery power. As a precaution, jobs across Alpine and Blanca are being suspended. Data Transfer Nodes (DTNs) will also be taken offline. We are actively monitoring the situation and will provide updates as more information becomes available.
Posted Sep 11, 2026 - 16:03 MDT
This incident affects: Research Computing Core, Alpine, Blanca, PetaLibrary, and Open OnDemand.