PetaLibrary/active not available on some compute nodes
Incident Report for CU Boulder RC
Resolved
The configuration mistake for PetaLibrary/active (BeeGFS) has been corrected and all nodes are again able to mount the file system.
Posted Feb 06, 2020 - 09:36 MST
Identified
We are responding to a misconfiguration that is preventing PetaLibrary/active (BeeGFS) from mounting on some compute nodes.
Posted Feb 06, 2020 - 09:24 MST
This incident affected: PetaLibrary.