Issue affecting access to SPSC, HPCF data centers
Incident Report for CU Boulder RC
Resolved
The latest work-around for today's SciNet outage appears to be holding. We will continue to investigate the root cause of this outage; but service appears to be restored.
Posted 25 days ago. Jul 26, 2019 - 13:01 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 25 days ago. Jul 26, 2019 - 12:27 MDT
Update
The issue has reoccurred. We are continuing our investigation.
Posted 25 days ago. Jul 26, 2019 - 11:34 MDT
Investigating
We are currently investigating this issue.
Posted 25 days ago. Jul 26, 2019 - 11:32 MDT
Monitoring
There appears to have been disruption at the TCOM data center, which houses one of the two core routers for the Science Network. A workaround has been put in place, and we are reviewing the state of the RC environment now.
Posted 25 days ago. Jul 26, 2019 - 11:30 MDT
Update
We are continuing to investigate this issue.
Posted 25 days ago. Jul 26, 2019 - 11:08 MDT
Update
We are continuing to investigate this issue.
Posted 25 days ago. Jul 26, 2019 - 11:07 MDT
Investigating
We are investigating alerts related to accessibility of the SPSC and HPCF data centers, including Summit, PetaLibrary, and Blanca.
Posted 25 days ago. Jul 26, 2019 - 10:56 MDT
This incident affected: Science Network, RMACC Summit, Blanca, PetaLibrary, EnginFrame, and JupyterHub.