Unplanned Summit Outage
Incident Report for CU Boulder RC
Resolved
This incident has been resolved.
Posted May 12, 2022 - 08:58 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 12, 2022 - 08:23 MDT
Investigating
RMACC Summit is presently not accepting new jobs, and some running jobs may have failed. We are still troubleshooting the issue and will provide an update when the cluster is back online. This outage is not affecting the Blanca or Alpine clusters. The outage does affect JupyterHub users.
Posted May 11, 2022 - 18:23 MDT
This incident affected: RMACC Summit.