Short BeeGFS outage for software patch affecting PL/active
Incident Report for CU Boulder RC
Resolved
The BeeGFS software upgrade is complete, and we are monitoring the service. Currently there are no known issues with PL/active.
Posted Mar 25, 2020 - 13:20 MDT
Identified
The BeeGFS developers have released a software patch that may resolve a failure mode that has been causing PL/active unresponsiveness. This patch will be applied at 1pm today and will briefly interrupt access to the filesystem. Jobs should continue without errors after the filesystem comes back up.
Posted Mar 25, 2020 - 10:44 MDT
This incident affected: PetaLibrary.