labhub.rc.colorado.edu down
Incident Report for CU Boulder RC
Resolved
labhub was decommissioned temporarily / intentionally, and there was a miscommunication internally. My apologies for the false alarm.
Posted Dec 21, 2019 - 00:15 MST
Investigating
The DNS entry that provides access to labhub.rc.colorado.edu has been removed for an unknown reason. We have opened a case with the campus DNS provider and are awaiting further instruction.
Posted Dec 20, 2019 - 23:23 MST
This incident affected: JupyterHub.