Data Transfer Nodes overload
Incident Report for CU Boulder RC
Resolved
It is unclear why the DTNs didn't manage Globus transfers load before. With the current configuration using 1 stream, we are not seeing any problems. We will keep monitoring and are considering installing a new data transfer node.

We are closing this issue, but if you meet any problems with Globus please write to rc-help@colorado.edu
Posted 30 days ago. Nov 16, 2018 - 17:10 MST
Update
We are continuing to investigate this issue.
Posted about 1 month ago. Nov 16, 2018 - 13:56 MST
Update
Dtn01 is back up. It was in an unknown state due to the machine overload by Globus transfers. It is also operating with 1 stream per user, which allows to list directories and execute Globus transfers with limited performance.
We are still investigating why DTNs are unable to handle the requests with the normal configuration that uses 4 streams per user.
Posted about 1 month ago. Nov 16, 2018 - 13:55 MST
Investigating
We are investigating an issue with the Data Transfer Nodes that are affecting the use of Globus. Transfers and directory listing are timing out. Right now we are operating with only one node. Dtn01 is down possibly due to a hardware problem. Dtn02 is operating with a minimal mode in Globus that allows each user to have only 1 stream to transfer data.

We will update as we learn more about the problem.
Posted about 1 month ago. Nov 16, 2018 - 12:43 MST
This incident affected: Research Computing Core.