Authentication failing to RC login nodes
Incident Report for CU Boulder RC
Resolved
This incident has been resolved.
Posted Feb 13, 2020 - 11:45 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 12, 2020 - 21:32 MST
Identified
An upstream networking problem has been identified, and symptoms have been experienced in other CU services. The networking team is working to resolve the issue.
Posted Feb 12, 2020 - 17:38 MST
Investigating
We are investigating an issue preventing proper authentication to the RC login environment.
Posted Feb 12, 2020 - 16:47 MST
This incident affected: Research Computing Core.