PL/active service interruption
Incident Report for CU Boulder RC
Resolved
PetaLibrary/Active storage targets are more balanced now, and none are full. One allocation in particular is close to capacity, and we will be sure it does not cause further service interruptions during routine maintenance.
Posted Oct 26, 2020 - 11:46 MDT
Monitoring
At 10:20am this morning, routine maintenance led to a brief (5 min) PL/active outage. The cause was poorly balanced storage targets, several of which filled to capacity. The service is now stable, and we are investigating what led to the target imbalance.
Posted Oct 22, 2020 - 10:57 MDT
This incident affected: PetaLibrary.